Cet article est ancien et pourrait contenir des informations qui ne sont plus à jour.
Souhaitez-vous découvrir nos dernières offres d'hébergement ?

Nous avons mis à jour la version PHP 5.4.24 vers 5.4.27 et rendu disponible PHP 5.5.11.

Vous pouvez commander vos nouveaux hébergements dans ces deux nouvelles versions ou demander la migration de votre site depuis https://admin.infomaniak.com/ sous OUTILS -> MIGRATION PHP.

Assurez-vous impérativement de la compatibilité de vos scripts et/ou de votre site avec ces nouvelles versions avant toute migration.

Rappelons que PHP 5.3.27 est bien entendu toujours disponible.

Si vous possédez encore un site sous PHP 5.2.17, nous vous recommandons de le migrer au plus vite sur un serveur comportant une version plus récente de PHP (au minimum 5.3.27 comme mentionné ci-dessus).