Dies ist ein alter Beitrag dessen enthaltene Informationen vielleicht nicht mehr aktuell sind.
Wollen Sie unsere letzen Hosting Angebote kennenlernen ?

PHP wurde von Version 5.4.24 auf 5.4.27 aktualisiert. PHP 5.5.11 ist jetzt verfügbar.

Sie können neue Hostings mit diesen beiden neuen Versionen bestellen oder die Migration Ihrer Website auf der Seite https://admin.infomaniak.com/ unter EXTRAS -> PHP-MIGRATION in Auftrag geben.

Vor der Migration sollten Sie unbedingt auf die Kompatibilität Ihrer Skripte und/oder Ihrer Website mit diesen neuen Versionen achten.

PHP 5.3.27 ist natürlich weiterhin verfügbar.

Wenn Ihre Website noch unter PHP 5.2.17 läuft, empfehlen wir, sie so schnell wie möglich auf einen Server zu migrieren, der über eine neuere PHP-Version verfügt (mindestens 5.3.27, wie oben erwähnt).